Le four affiche le code d'erreur F11 / F111

Dernière mise à jour 20/02/2020 12:59

Problème :

  • Le four affiche le code d'erreur F11 / F111. Ceci indique que la sonde à viande est défectueuse ou mal connectée.

S'applique à :

  • Four intégré

Solution :

1. Branchez correctement la sonde à viande

  • Suivez les consignes de la notice d'utilisation.
  • Vous pouvez télécharger la notice d'utilisation ici.


2. Remplacez la sonde à viande si elle est défectueuse

Vous pouvez acheter un nouvel accessoire dans notre boutique en ligne.

3. Faites appel à un service après-vente agréé

Si les conseils ci-dessus ne résolvent pas le problème, nous vous conseillons de demander l'intervention d'un technicien SAV.

Cause :

  • Le message d'erreur F11 / F111 I indique que le thermomètre de rôtissage est défectueux ou n'est pas connecté correctement.


On vous accompagne du diagnostic à la réparation. Faites appel à notre service consommateurs.

Les conseils apportés n’ont pas pu répondre à vos questions : nous vous invitons à prendre contact avec l’une de nos équipes pour obtenir de l’assistance, un diagnostic par téléphone ou pour faire intervenir un technicien. 

Pour une assistance sur un produit sous garantie, contactez notre service dédié, disponible du lundi au vendredi de 8h00 à 17h45 au 0809 100 100 (choix 1) - service gratuit + prix appel local.

Pour une assistance sur un produit hors garantie, contactez notre service dédié, disponible du lundi au samedi de 8h00 à 20h00 au 01 85 53 58 67 - service gratuit + prix appel local.

Vous avez trouvé l’origine de votre panne et vous avez besoin de pièces détachées compatibles avec votre appareil ? Retrouvez-les sur notre boutique en ligne.

Est-ce que cet article vous a été utile ?

Services de réparation

Découvrez les offres et services FAURE pour votre appareil nécessitant un dépannage.

Spare parts & Accessories

Find original spare parts for your appliance in our webshop and have them delivered directly to your door.